调用 Android 的 API 会出错

想调用 android.content.pm.PackageManager 底下的方法, 可是弹出错误:
Java class "android.content.pm.PackageManager" has no public instance field or method named "isSafeMode".

之后还试了很多其他类底下的方法,但都是相同的错误。
文档示例的 android.graphics.Bitmap 可以正常调用,想问下哪些可以调用,哪些不能调用?

https://www.autojs.org/topic/3449/获取最新安装的app
下面这个?

var pm = context.getPackageManager()
  • 2
    帖子
  • 1593
    浏览

与 Auto.js 的连接断开,我们正在尝试重连,请耐心等待