Could not find plugin action receiver

使用automagic运行autojs的脚本,在4.0中弹出以下错误,在3.x中一切正常

''''
ch.gridvision.ppam.androidautomagiclib.util.m: Could not find plugin action receiver in com.stardust.scriptdroid
at ch.gridvision.ppam.androidautomagic.model.a.df$1.b(SourceFile:578)
at ch.gridvision.ppam.androidautomagiclib.util.ci$1$1.run(SourceFile:52)
at android.os.Handler.handleCallback(Handler.java:873)
at android.os.Handler.dispatchMessage(Handler.java:99)
at android.os.Looper.loop(Looper.java:201)
at android.app.ActivityThread.main(ActivityThread.java:6806)
at java.lang.reflect.Method.invoke(Native Method)
at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(RuntimeInit.java:547)
at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:873)
''''

最后由 598753468 编辑
开发者

@598753468 换包名了,是org.autojs.autojs

@admin 可是偶尔能用啊,而且automagic是通过app名字选择autojs的,我只装了一个版本,应该不是包名的问题

@admin 明白了,重名的模块automagic默认用旧的了。

  • 4
    帖子
  • 281
    浏览

与 Auto.js 的连接断开,我们正在尝试重连,请耐心等待