使用vscode的Auto.js-VSCodeExt插件

0_1509894624337_1509894564(1).jpg

使用此功能运行脚本会导致app崩溃

Version: 163
Android: 25
java.lang.NumberFormatException: For input string: "d:\autojs\1.js"
at java.lang.Integer.parseInt(Integer.java:521)
at java.lang.Integer.parseInt(Integer.java:556)
at com.google.gson.JsonPrimitive.getAsInt(JsonPrimitive.java:260)
at com.stardust.scriptdroid.sublime.SublimeResponseHandler$2.handle(SublimeResponseHandler.java:58)
at com.stardust.scriptdroid.sublime.Router.handle(Router.java:29)
at com.stardust.scriptdroid.sublime.Router.handle(Router.java:29)
at com.stardust.scriptdroid.sublime.SublimeResponseHandler.handle(SublimeResponseHandler.java:79)
at com.stardust.scriptdroid.sublime.SublimePluginClient.startReadLoop(SublimePluginClient.java:131)
at com.stardust.scriptdroid.sublime.SublimePluginClient.access$400(SublimePluginClient.java:23)
at com.stardust.scriptdroid.sublime.SublimePluginClient$1.run(SublimePluginClient.java:66)
at java.lang.Thread.run(Thread.java:761)

开发者

@gzy28293 VS-Code插件需要配合最新内测版才能使用,请加群586823180获取内测版~

  • 4
    帖子
  • 3821
    浏览

与 Auto.js 的连接断开,我们正在尝试重连,请耐心等待